زمان کنونی: ۱۹-۱۱-۱۴۰۱, ۰۹:۳۹ عصر درود مهمان گرامی! (ورودثبت نام)


ارسال پاسخ 
 
امتیاز موضوع:
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
مشکل یا xampp
۱۵-۲-۱۳۹۱, ۰۲:۴۶ صبح
ارسال: #1
مشکل یا xampp
سلام دوستان

من رو سیستم xampp نصب کردم، و برای root پسورد گذاشتم و یک کاربر جدید هم تعریف کردم
اما phpmyadmin بالا نمیاد و این error را می ده :
MySQL said:

#1045 - (Access denied for user 'root'@'localhost' (using password: NO)

بعد از چند بار امتحان که درست نشد، کلا xampp را uninstall کردم و بعد از restart سیستم دوباره نصب کردم و و بدون هیچ گونه تغییری خواستم اجراش کنم، اما مثل اینکه تغییرات قبل جایی ثبت شده، چون برای اجرای خود xampp نام کاربری و پسورد می خواد و phpmyadmin هم همون مشکل رو داره !
ممنون میشم سریع راهنمایی کنین چطوری مشکل حل میشه !!
یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
صفحه 2 (<ارسال بالا اولین ارسال این موضوع است>)
۱۶-۲-۱۳۹۱, ۱۲:۳۱ صبح
ارسال: #11
RE: مشکل یا xampp
سلام
خیلی ممنون
من این نسخه ایی که آقای gogerd گذاشتن را هم دانلود و نصب کردم، اما هنوز مشکل پابرجاست !! 106

تنظیماتی که دفعه اول برای xampp انجام دادم (تعیین پسورد برای root و ایجاد کاربرر جدید) یه جایی ثبت شده ! و بعد از چندین بار uninstall و نصب مجدد xampp بازم موقع اجرا usrname , password می خواد و با همون user که اول تعریف کردم وارد میشه!

شما می دونین این اطلاعات کجا ذخیره شده ؟

چکار باید کرد ؟؟ :(
یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
۱۶-۲-۱۳۹۱, ۰۱:۵۲ صبح
ارسال: #12
RE: مشکل یا xampp
میشه دقیقا بگی چیکار کردی؟
توی نصب جایی پسورد نمیخواد!!
عجیبه که مشکل داری؟!!
امضاء gogerd
انسانهای بزرگ برای حل یک مشکل یا راهی خواهند یافت یا راهی خواهند ساخت


دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.
مشاهده‌ی وب‌سایت کاربر یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
۱۶-۲-۱۳۹۱, ۰۲:۲۹ صبح
ارسال: #13
RE: مشکل یا xampp
من اول که xampp نصب کردم، جایی خوندم که برای افزایش امنیت، پسورد root رو تغییر بدین و یک user جدید هم ایجاد کنید! منم این کارو کردم و به این مصیبت دچار شدم!!

دفعات بعد که نصب کردم دیگه پسورد و ... را تغییر ندادم اما از قبل یه جایی ذخیره شده و به همون شکل اول کار می کنه !
حتی phPMyAdmin از wamp هم اجرا نمی شه ! ;( ;(
نمی دونم چکار کنم !؟
یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
۱۶-۲-۱۳۹۱, ۰۶:۱۴ صبح
ارسال: #14
RE: مشکل یا xampp
کسی نمیدونه این مشکل چطوری حل میشه ؟
یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
ارسال پاسخ 


پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان