زمان کنونی: ۱-۲-۱۳۹۷, ۰۹:۰۱ صبح درود مهمان گرامی! (ورودثبت نام)


ارسال پاسخ 
 
امتیاز موضوع:
  • 1 رأی - میانگین امتیازات: 5
  • 1
  • 2
  • 3
  • 4
  • 5
ارور هنگام ارتقاء به جوملا 3.8.6
۲۶-۱-۱۳۹۷, ۱۱:۳۴ عصر
ارسال: #1
ارور هنگام ارتقاء به جوملا 3.8.6
سلام
یه مشکل مهمی دارم که وقتی جوملامو بروزسانی میکنم به 3.8.6،هنگام بروزرسانی ارور is currently unable to handle this request.
HTTP ERROR 500 میاد و دیگه هیچ یک از صفحاتم باز نمیشه و این ارورو میده.حتی به مدیریت هم نمیره.
از راه اکسترکت کردن هم امتحان کردم ولی...ThinkSorry
تصویر ارور پیوست شد.


فایل‌(های) پیوست شده بندانگشتی (ها)
   
یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
۲۷-۱-۱۳۹۷, ۱۲:۱۳ صبح
ارسال: #2
RE: ارور هنگام ارتقاء به جوملا 3.8.6
معمولا خطاهای 5x از سمت سرور و خطاهای 4x از سمت کلاینت پیش میاد، شما چه نسخه ای از جوملا رو به 3.8.6 اپدیت کردید؟
شاید هم بخاطر بروز نبودن تعدادی از افزونه هاتون باشه. اگر بکاپی دارید اونو برگردونید و تمام افزونه ها رو بروز کنید بعد خود جوملا رو اپدیت کنید.
امضاء Pourdaryaei
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.
مشاهده‌ی وب‌سایت کاربر یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
 سپاس شده توسط مینا توسلی ، Reza Ganji
۲۷-۱-۱۳۹۷, ۰۲:۰۲ صبح
ارسال: #3
RE: ارور هنگام ارتقاء به جوملا 3.8.6
ممنونم آقای پوردریایی از توضیحات خوبتون.
من نسخه جوملا 3.6.2 رو به 3.6.5 آپدیت کردم بعدش 3.6.5 رو به 3.8.6 آپدیت کردم.
خب حالا اگه افزونه هام نسخه های بروزی نداشته باشن چیکار کنم؟
اون کارو انجام میدم اعلام میکنم.
بازم مرسی خیلی لطف کردین.
یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
۲۷-۱-۱۳۹۷, ۰۳:۰۱ صبح
ارسال: #4
RE: ارور هنگام ارتقاء به جوملا 3.8.6
خب همیشه قبل از هرتغییر بزرگی باید از وبسایت بکاپ بگیرید، و همیشه برای بروزرسانی جوملا باید ببینید برای افزونه ها و قالبتون نسخه جدیدتری اومده یا خیر... اگر اومده که تا جایی که بشه اول اپدیتشون می کنید، نبود، باید غیرفعالشون کنید
امضاء Pourdaryaei
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.
مشاهده‌ی وب‌سایت کاربر یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
 سپاس شده توسط shahryar warez ، مینا توسلی
۲۷-۱-۱۳۹۷, ۰۸:۱۲ صبح
ارسال: #5
RE: ارور هنگام ارتقاء به جوملا 3.8.6
نقل قول: من نسخه جوملا 3.6.2 رو به 3.6.5 آپدیت کردم بعدش 3.6.5 رو به 3.8.6 آپدیت کردم.

پیرو صحبت های دوست گرامی Pourdaryaei. باید خدمت شما بگم حتما نیازمند به error_log هاست شما هستیم برای نظر آخر ولی باید بگم در نسخه بالاتر از ۳.۶ آنچنان تغییری در افزونه نویسی جوملا پیش نیومده که بخواد تغییرات افزونه مشکلاتی از این دسته درست کنه . لازم به ذکر است اگر هم می خواست تغییرات باعث بشه باید بگم چند فانکشن دپریکیت شدن پس جز ارور های جزئی و کم شدن سرعت بعید می دونم بخواد سایت رو به کل مسدود کنه .

شما لطفا ارور لاگ خودتون رو اینجا قرار بدهید البته یادتون باشه یک بار پاک کنید بعد از پاک کردن محتوایان داخل ارور لاگ صفحه سایت رو رفرش کنید اگر ارور داخلش ذخیره شد اون ارور رو اینجا قرار بدهید.
امضاء shahryar warez
تمام افزونه های منتشر شده به صورت اختصاصی از طرف من می توانید در تلگرامم پیگیری کنید و دانلود ( دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.
)
وب سایت : دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.

۰۹۳۶۸۰۹۴۹۳۶ یا ۰۹۲۱۳۳۸۰۳۲۹
مشاهده‌ی وب‌سایت کاربر یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
 سپاس شده توسط مینا توسلی
۲۷-۱-۱۳۹۷, ۰۴:۵۵ عصر
ارسال: #6
RE: ارور هنگام ارتقاء به جوملا 3.8.6
خیلی خیلی ممنونم ازتون.
اتفاقا فایل ارور لاگم به طرز فجیهی حجمش روز به روز افزایش پیدا میکنه،یعنی یه بار که هاستمو نگا کردم دیدم که فضای هاستم 18 گیگابایت پرشده بود ولی من فایلهام نهایت1.5گیگابایت بود،به هر حال هرچی گشتم ندونستم چی باعث شده که فضا پرشده،در آخر متوجه شدم که ارور لاگم نزدیک 17 گیگابایت هستش.
حالا هم که از ارورهاش سر در نمیارم روز به روز پاکش میکنم ولی بازم پر میشه.
از چی میتونه باشه؟
محتوای داخلشو براتون بذارم میتونید برام بگید که از چیه تا حلش کنم؟
مرسی.
یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
۲۷-۱-۱۳۹۷, ۰۵:۰۵ عصر
ارسال: #7
RE: ارور هنگام ارتقاء به جوملا 3.8.6
دو تا از ارورهاش اینه
[16-Apr-2018 05:47:24 UTC] PHP Deprecated:  Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemRSFPAkismet has a deprecated constructor in /home/p../public_html/plugins/system/rsfpakismet/rsfpakismet.php on line 17
[16-Apr-2018 05:48:11 UTC] PHP Notice:  Undefined property: stdClass::$slug in /home/p.../public_html/plugins/content/jw_disqus/jw_disqus.php on line 185
یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
۲۷-۱-۱۳۹۷, ۰۶:۰۴ عصر
ارسال: #8
RE: ارور هنگام ارتقاء به جوملا 3.8.6
از مسیر که ارور نشون داده میشه پلاگین ها رو دستی از طریق کنترل پنل حذف کنید احتمال زیاد درست میشه
بعد اون پلاگینها رو با ورژن جدیدشون نصب نمائید
امضاء saso
من از سایت پارس جوم بیش از اندازه رضایت دارم تشکر از همگی بچه های انجمن پارس جوم
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.
مشاهده‌ی وب‌سایت کاربر یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
 سپاس شده توسط مینا توسلی
۲۷-۱-۱۳۹۷, ۰۶:۵۰ عصر
ارسال: #9
RE: ارور هنگام ارتقاء به جوملا 3.8.6
اگه حذفشون کنم مشکلی بوجود نمیاد؟؟؟
ماژول کامپوننت باشه چی؟
به غیر اینا که ارور دیگه ای باشه چی؟
مرسی لطف کردین.
یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
۲۷-۱-۱۳۹۷, ۰۷:۰۹ عصر
ارسال: #10
RE: ارور هنگام ارتقاء به جوملا 3.8.6
درود خدمت شما . ببنید شما نمی تونید هیمنجوری هرچیزی رو حذف کنید

نقل قول: [16-Apr-2018 05:47:24 UTC] PHP Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemRSFPAkismet has a deprecated constructor in /home/p../public_html/plugins/system/rsfpakismet/rsfpakismet.php on line 17

ببنید اینجا می گه متدی که در این فایل نوشته شده دپریکیت شده و شما باید افزونه رو بروز کنید . این یک پلاگین هست که شما نصب کردید پس به اون نفری که شما فروخته مراجعه کنید و بگید مشکلتون رو

نقل قول: [16-Apr-2018 05:48:11 UTC] PHP Notice: Undefined property: stdClass::$slug in /home/p.../public_html/plugins/content/jw_disqus/jw_disqus.php on line 185
در اینجا هم شما باید آخرین نسخه افزونه رو در وب سایت خودتون نصب کنید اسم افزونه jw_disqus هست . و چک کنید نسخه php مورد نیاز این افزونه چی هست بعد روی هاست تنظیم کنید

نقل قول: اتفاقا فایل ارور لاگم به طرز فجیهی حجمش روز به روز افزایش پیدا میکنه،یعنی یه بار که هاستمو نگا کردم دیدم که فضای هاستم 18 گیگابایت پرشده بود ولی من فایلهام نهایت1.5گیگابایت بود،به هر حال هرچی گشتم ندونستم چی باعث شده که فضا پرشده،در آخر متوجه شدم که ارور لاگم نزدیک 17 گیگابایت هستش.

وقتی چنین چیزی پیش می یاد

۱. ممکنه هاست غیر بهینه با تنظیمات بد داشته باشید
۲. ممکنه تعداد بیشتر از ۲ الی سه افزونه مشکل داشته باشند که باید به گروه سازنده مراجعه کنید


با این وضعیت بنده به شما پیشنهاد می کنم اگر سایت شما بازدید کننده دارد و همینطور مهم است و هدف شما و اولیت اول یادگیری طراحی سایت نیست با پشتیبان و صرفا برنامه نویسی جوملایی تماس بگیرید تا مشکلات شما رو حل کنه بعید می دونم ارور لاگی که ۱۸ گیگ بشه مشکلش از دو وارنینگ و اروری که شما فرستادید باشه
امضاء shahryar warez
تمام افزونه های منتشر شده به صورت اختصاصی از طرف من می توانید در تلگرامم پیگیری کنید و دانلود ( دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.
)
وب سایت : دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.

۰۹۳۶۸۰۹۴۹۳۶ یا ۰۹۲۱۳۳۸۰۳۲۹
مشاهده‌ی وب‌سایت کاربر یافتن تمامی ارسال‌های این کاربر
نقل قول این ارسال در یک پاسخ بازگشت به بالا
 سپاس شده توسط مینا توسلی
ارسال پاسخ 


پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 1 مهمان