پارس جوم ::  انجمن های تخصصی جوملا
کار نکردن یه کلاس در صفحه اصلی سایت - نسخه‌ی قابل چاپ

+- پارس جوم :: انجمن های تخصصی جوملا (http://forums.parsjoom.ir)
+-- انجمن: پشتیبانی (/forum-70.html)
+--- انجمن: مباحث و مشکلات عمومی (/forum-33.html)
+--- موضوع: کار نکردن یه کلاس در صفحه اصلی سایت (/thread-21662.html)



کار نکردن یه کلاس در صفحه اصلی سایت - sorina_1100 - ۱۱-۲-۱۳۹۹ ۱۰:۴۰ عصر

سلام وقت بخیر

زیر اسلایدشو سایتم یه نوشته معمولی هست با ماژول سفارشی که نوشته خانواده محصولات

یه کلاس به اسم p2 بهش دادم که در حالت هاور رنگش سبز باشه.

این متن یه ماژول جداست که با مارجین اومده روی ماژول Sj Article Slider

پایین سایت دو تا دیگه متن اینطوری نوشتم : متا پلاس ، با ما همراه باشید

روی این دوتا کار میکنه

اما برای اینکه اون خانواده محصولات کار کنه ، باید مارجین بین این ماژول و اسلایدر زیرش رو از بین ببرم که فاصله بین این دوتا خیلی زشت هست

راهی داره تو همین فاصله کم که قرار داره هاور بگیره؟

آدرس سایت :

دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.


ممنون


RE: کار نکردن یه کلاس در صفحه اصلی سایت - محمدسلیمانی - ۱۲-۲-۱۳۹۹ ۰۵:۲۳ صبح

در این کد css
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.


خط 3841
مقدار margin-bottom: 50px; رو هر چقدر کمتر کنی فاصله کمتر میشه همینطور میتوند این و کاملا حذف کنید

موفق باشید


RE: کار نکردن یه کلاس در صفحه اصلی سایت - sorina_1100 - ۱۳-۲-۱۳۹۹ ۱۱:۱۱ عصر

.page-title h3 {

z-index: 9 !important;

}
.p2 .title:hover {
color: green !important;
}

اینا رو وارد کردم رنگ کلاس و جاش درست شد ولی بخاطر زد ایندکس زیرمنوهای سایت یکی در میون نشون داده نمیشه
نمیدونم چی کنم


RE: کار نکردن یه کلاس در صفحه اصلی سایت - محمدسلیمانی - ۱۵-۲-۱۳۹۹ ۰۲:۳۹ عصر

اون z-index برای تنظیمات اسلاید شو هست اگر پیداش نکردی در کد زیر
دیدن لینک ها برای شما امکان پذیر نیست. لطفا ثبت نام کنید یا وارد حساب خود شوید تا بتوانید لینک ها را ببینید.


خط 6259 خودتون z-index اضافه کنید و مقدارش رو بیشتر از 18 بذارید

موفق باشید


RE: کار نکردن یه کلاس در صفحه اصلی سایت - sorina_1100 - ۱۷-۲-۱۳۹۹ ۰۶:۴۴ عصر

20 گذاشتم ولی بازم زیرمنوهام کار نمیکنه درست


RE: کار نکردن یه کلاس در صفحه اصلی سایت - محمدسلیمانی - ۱۷-۲-۱۳۹۹ ۱۰:۱۵ عصر

بیشتر بذارید مثلا 100 یا حتی 1000 در هر صورت باید جلوتر لود بشه


RE: کار نکردن یه کلاس در صفحه اصلی سایت - sorina_1100 - ۱۸-۲-۱۳۹۹ ۰۸:۰۷ عصر

مهندس هرکار کنم هر عددی بزارم زیرمنوها رو نشون نمیده
ده بار که کنترل اف 5 بزنم یه بار میاره 9 بار نمیاره
چی کنم؟


RE: کار نکردن یه کلاس در صفحه اصلی سایت - محمدسلیمانی - ۲۶-۲-۱۳۹۹ ۰۹:۲۹ عصر

من چک کردم درست بود ممکنه از کش مرورگرتون باشه یک بار کش مرورگر و همینطور کش جوملا رو خالی کنید.